What’s Vulnerable › Vulnerabilities
CVE-2019-5470
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-28 · updated 2026-06-17
- Weakness: CWE-200
Description
An information disclosure issue was discovered GitLab versions < 12.1.2, < 12.0.4, and < 11.11.6 in the security dashboard which could result in disclosure of vulnerability feedback information.
Affected products
- GitLab: from 10.8.0 before 11.11.6; from 12.0.0 before 12.0.4; from 12.1.0 before 12.1.2 — fixed in 11.11.6, 12.0.4, 12.1.2
How to fix
Upgrade to a fixed version: GitLab 11.11.6, 12.0.4, 12.1.2. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/releases/2019/07/29/security-release-gitlab-12-dot-1-dot-2-released/
- https://gitlab.com/gitlab-org/gitlab-ee/issues/9665
- https://hackerone.com/reports/490250
- https://about.gitlab.com/releases/2019/07/29/security-release-gitlab-12-dot-1-dot-2-released/
- https://gitlab.com/gitlab-org/gitlab-ee/issues/9665
- https://hackerone.com/reports/490250
Get alerted when CVE-2019-5470 or the next vulnerability affects your stack