What’s Vulnerable › Vulnerabilities
CVE-2019-5472
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-28 · updated 2026-06-17
- Weakness: CWE-400
Description
An authorization issue was discovered in Gitlab versions < 12.1.2, < 12.0.4, and < 11.11.6 that prevented owners and maintainer to delete epic comments.
Affected products
- GitLab: from 11.11.0 before 11.11.6; from 12.0.0 before 12.0.4; from 12.1.0 before 12.1.2 — fixed in 11.11.6, 12.0.4, 12.1.2
How to fix
Upgrade to a fixed version: GitLab 11.11.6, 12.0.4, 12.1.2. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/releases/2019/07/29/security-release-gitlab-12-dot-1-dot-2-released/
- https://gitlab.com/gitlab-org/gitlab-ee/issues/11381
- https://hackerone.com/reports/538101
- https://about.gitlab.com/releases/2019/07/29/security-release-gitlab-12-dot-1-dot-2-released/
- https://gitlab.com/gitlab-org/gitlab-ee/issues/11381
- https://hackerone.com/reports/538101
Get alerted when CVE-2019-5472 or the next vulnerability affects your stack