What’s Vulnerable › Vulnerabilities

CVE-2019-5474

Description

An authorization issue was discovered in GitLab EE < 12.1.2, < 12.0.4, and < 11.11.6 allowing the merge request approval rules to be overridden without appropriate permissions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.11.6, 12.0.4, 12.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5474 or the next vulnerability affects your stack