What’s Vulnerable › Vulnerabilities
CVE-2019-5479
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-98
Description
An unintended require vulnerability in <v0.5.5 larvitbase-api may allow an attacker to load arbitrary non-production code (JavaScript file).
Affected products
- larvitbase-api: before 0.5.5 — fixed in 0.5.5
How to fix
Upgrade to a fixed version: larvitbase-api 0.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-5479 or the next vulnerability affects your stack