What’s Vulnerable › Vulnerabilities
CVE-2019-5483
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-09 · updated 2026-06-17
- Weakness: CWE-209
Description
Seneca < 3.9.0 contains a vulnerability that could lead to exposing environment variables to unauthorized users.
Affected products
- seneca: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: seneca 3.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-5483 or the next vulnerability affects your stack