What’s Vulnerable › Vulnerabilities
CVE-2019-5492
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-29 · updated 2026-06-17
Description
Element Plug-in for vCenter Server versions prior to 4.2.3 may disclose sensitive account information to an unauthenticated attacker. NetApp HCI Compute Node versions prior to 1.4P2 bundle affected versions of Element Plug-in for vCenter Server.
Affected products
- NetApp, Inc. Element Plug-in for vCenter Server: before 4.2.3 — fixed in 4.2.3
- NetApp Hyper Converged Infrastructure Compute Node: through 1.4
How to fix
Upgrade to a fixed version: NetApp, Inc. Element Plug-in for vCenter Server 4.2.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108105
- https://security.netapp.com/advisory/ntap-20190426-0001/
- http://www.securityfocus.com/bid/108105
- https://security.netapp.com/advisory/ntap-20190426-0001/
Get alerted when CVE-2019-5492 or the next vulnerability affects your stack