What’s Vulnerable › Vulnerabilities
CVE-2019-5507
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-09 · updated 2026-06-17
Description
SnapManager for Oracle prior to version 3.4.2P1 are susceptible to a vulnerability which when successfully exploited could lead to disclosure of sensitive information.
Affected products
- SnapManager for Oracle: before 3.4.2; 3.4.2 — fixed in 3.4.2
How to fix
Upgrade to a fixed version: SnapManager for Oracle 3.4.2. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20191009-0004/
- https://security.netapp.com/advisory/ntap-20191009-0004/
Get alerted when CVE-2019-5507 or the next vulnerability affects your stack