What’s Vulnerable › Vulnerabilities

CVE-2019-5515

Description

VMware Workstation (15.x before 15.0.3, 14.x before 14.1.6) and Fusion (11.x before 11.0.3, 10.x before 10.1.6) updates address an out-of-bounds write vulnerability in the e1000 and e1000e virtual network adapters. Exploitation of this issue may lead to code execution on the host from the guest but it is more likely to result in a denial of service of the guest.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 10.1.6, 11.0.3; VMware Workstation 14.1.6, 15.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5515 or the next vulnerability affects your stack