What’s Vulnerable › Vulnerabilities

CVE-2019-5520

Description

VMware ESXi (6.7 before ESXi670-201904101-SG and 6.5 before ESXi650-201903001), Workstation (15.x before 15.0.3 and 14.x before 14.1.6), Fusion (11.x before 11.0.3 and 10.x before 10.1.6) updates address an out-of-bounds read vulnerability. Exploitation of this issue requires an attacker to have access to a virtual machine with 3D graphics enabled. Successful exploitation of this issue may lead to information disclosure.The workaround for this issue involves disabling the 3D-acceleration feature. This feature is not enabled by default on ESXi and is enabled by default on Workstation and Fusion.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 10.1.6, 11.0.3; VMware Workstation 14.1.6, 15.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5520 or the next vulnerability affects your stack