What’s Vulnerable › Vulnerabilities
CVE-2019-5530
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
Description
Windows binaries generated with InstallBuilder versions earlier than 19.7.0 are vulnerable to tampering even if they contain a valid Authenticode signature.
Affected products
- InstallBuilder: before 19.7.0 — fixed in 19.7.0
How to fix
Upgrade to a fixed version: InstallBuilder 19.7.0. Check the vendor advisory for mitigations.
References
- https://blog.bitrock.com/2019/08/installer-tampering-while-preserving.html
- https://blog.bitrock.com/2019/08/installer-tampering-while-preserving.html
Get alerted when CVE-2019-5530 or the next vulnerability affects your stack