What’s Vulnerable › Vulnerabilities
CVE-2019-5535
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-10 · updated 2026-06-17
Description
VMware Workstation and Fusion contain a network denial-of-service vulnerability due to improper handling of certain IPv6 packets. VMware has evaluated the severity of this issue to be in the Moderate severity range with a maximum CVSSv3 base score of 4.7.
Affected products
- VMware Fusion: from 11.0.0 before 11.5.0 — fixed in 11.5.0
- VMware Workstation: from 15.0.0 before 15.5.0 — fixed in 15.5.0
- VMware Workstation and Fusion: VMware Workstation 15.x and Fusion 11.x
How to fix
Upgrade to a fixed version: VMware Fusion 11.5.0; VMware Workstation 15.5.0. Check the vendor advisory for mitigations.
References
- https://www.vmware.com/security/advisories/VMSA-2019-0014.html
- https://www.vmware.com/security/advisories/VMSA-2019-0014.html
Get alerted when CVE-2019-5535 or the next vulnerability affects your stack