What’s Vulnerable › Vulnerabilities
CVE-2019-5678
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-05-31 · updated 2026-06-17
- Weakness: CWE-20
Description
NVIDIA GeForce Experience versions prior to 3.19 contains a vulnerability in the Web Helper component, in which an attacker with local system access can craft input that may not be properly validated. Such an attack may lead to code execution, denial of service or information disclosure.
Affected products
- Quadro, NVS, and GeForce (all versions): before 3.19 — fixed in 3.19
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.19. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/4806
- https://support.lenovo.com/us/en/product_security/LEN-27815
- https://nvidia.custhelp.com/app/answers/detail/a_id/4806
- https://support.lenovo.com/us/en/product_security/LEN-27815
Get alerted when CVE-2019-5678 or the next vulnerability affects your stack