What’s Vulnerable › Vulnerabilities
CVE-2019-5702
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-24 · updated 2026-06-17
Description
NVIDIA GeForce Experience, all versions prior to 3.20.2, contains a vulnerability when GameStream is enabled in which an attacker with local system access can corrupt a system file, which may lead to denial of service or escalation of privileges.
Affected products
- Quadro, NVS, and GeForce (all versions): before 3.20.2 — fixed in 3.20.2
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.20.2. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/4954
- https://nvidia.custhelp.com/app/answers/detail/a_id/4954
Get alerted when CVE-2019-5702 or the next vulnerability affects your stack