What’s Vulnerable › Vulnerabilities

CVE-2019-5715

Description

All versions of SilverStripe 3 prior to 3.6.7 and 3.7.3, and all versions of SilverStripe 4 prior to 4.0.7, 4.1.5, 4.2.4, and 4.3.1 allows Reflected SQL Injection through Form and DataObject.

Affected products

How to fix

Upgrade to a fixed version: Silverstripe 3.6.7, 3.7.3, 4.0.7, 4.1.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5715 or the next vulnerability affects your stack