What’s Vulnerable › Vulnerabilities

CVE-2019-5727

Description

Splunk Web in Splunk Enterprise 6.5.x before 6.5.5, 6.4.x before 6.4.9, 6.3.x before 6.3.12, 6.2.x before 6.2.14, 6.1.x before 6.1.14, and 6.0.x before 6.0.15 and Splunk Light before 6.6.0 has Persistent XSS, aka SPL-138827.

Affected products

How to fix

Upgrade to a fixed version: Splunk Enterprise 6.0.15, 6.1.14, 6.2.14, 6.3.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5727 or the next vulnerability affects your stack