What’s Vulnerable › Vulnerabilities
CVE-2019-5789
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-05-23 · updated 2026-06-17
- Weakness: CWE-190
Description
An integer overflow that leads to a use-after-free in WebMIDI in Google Chrome on Windows prior to 73.0.3683.75 allowed a remote attacker who had compromised the renderer process to execute arbitrary code via a crafted HTML page.
Affected products
- Google Chrome: before 73.0.3683.75 — fixed in 73.0.3683.75
- openSUSE Backports: sle-15
- openSUSE Leap: 15.0, 15.1, 42.3
How to fix
Upgrade to a fixed version: Google Chrome 73.0.3683.75. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
- https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop_12.html
- https://crbug.com/921581
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
- https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop_12.html
- https://crbug.com/921581
Get alerted when CVE-2019-5789 or the next vulnerability affects your stack