What’s Vulnerable › Vulnerabilities
CVE-2019-5798
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-23 · updated 2026-06-17
- Weakness: CWE-125
Description
Lack of correct bounds checking in Skia in Google Chrome prior to 73.0.3683.75 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page.
Affected products
- Canonical Ubuntu Linux: 16.04, 18.04, 18.10, 19.04
- Debian Linux: 8.0, 9.0
- Google Chrome: before 73.0.3683.75 — fixed in 73.0.3683.75
- openSUSE Backports: sle-15
- openSUSE Leap: 15.0, 15.1, 42.3
- Red Hat Enterprise Linux: 6.0, 7.0, 8.0
- SUSE Package Hub: all versions
How to fix
Upgrade to a fixed version: Google Chrome 73.0.3683.75. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00002.html
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00029.html
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00084.html
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
- https://access.redhat.com/errata/RHSA-2019:1308
- https://access.redhat.com/errata/RHSA-2019:1309
- https://access.redhat.com/errata/RHSA-2019:1310
- https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop_12.html
- https://crbug.com/883596
- https://lists.debian.org/debian-lts-announce/2019/05/msg00038.html
- https://seclists.org/bugtraq/2019/May/67
- https://usn.ubuntu.com/3997-1/
Get alerted when CVE-2019-5798 or the next vulnerability affects your stack