What’s Vulnerable › Vulnerabilities
CVE-2019-5804
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-23 · updated 2026-06-17
- Weakness: CWE-88
Description
Incorrect command line processing in Chrome in Google Chrome prior to 73.0.3683.75 allowed a local attacker to perform domain spoofing via a crafted domain name.
Affected products
- Google Chrome: before 73.0.3683.75 — fixed in 73.0.3683.75
- openSUSE Backports: sle-15
- openSUSE Leap: 15.0, 15.1, 42.3
How to fix
Upgrade to a fixed version: Google Chrome 73.0.3683.75. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
- https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop_12.html
- https://crbug.com/933004
- http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
- https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop_12.html
- https://crbug.com/933004
Get alerted when CVE-2019-5804 or the next vulnerability affects your stack