What’s Vulnerable › Vulnerabilities
CVE-2019-5883
- Severity: critical (CVSS 9.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
Description
An Incorrect Access Control issue was discovered in GitLab Community and Enterprise Edition 6.0 and later but before 11.3.11, 11.4.x before 11.4.8, and 11.5.x before 11.5.1. The issue comments feature could allow a user to comment on an issue which they shouldn't be allowed to.
Affected products
- GitLab: from 6.0.0 before 11.3.11; from 11.4.0 before 11.4.8; from 11.5.0 before 11.5.1 — fixed in 11.3.11, 11.4.8, 11.5.1
How to fix
Upgrade to a fixed version: GitLab 11.3.11, 11.4.8, 11.5.1. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/2018/11/28/security-release-gitlab-11-dot-5-dot-1-released/
- https://about.gitlab.com/2018/11/28/security-release-gitlab-11-dot-5-dot-1-released/
Get alerted when CVE-2019-5883 or the next vulnerability affects your stack