What’s Vulnerable › Vulnerabilities
CVE-2019-5926
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in KinagaCMS versions prior to 6.5 allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- Project Kinaga KinagaCMS: before 6.5 — fixed in 6.5
How to fix
Upgrade to a fixed version: Project Kinaga KinagaCMS 6.5. Check the vendor advisory for mitigations.
References
- https://github.com/KinagaCMS/KinagaCMS
- https://jvn.jp/en/jp/JVN06527859/index.html
- https://xn--5rwx17a.xn--v8jtdudb.com/
- https://github.com/KinagaCMS/KinagaCMS
- https://jvn.jp/en/jp/JVN06527859/index.html
- https://xn--5rwx17a.xn--v8jtdudb.com/
Get alerted when CVE-2019-5926 or the next vulnerability affects your stack