What’s Vulnerable › Vulnerabilities
CVE-2019-5974
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-05 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Contest Gallery versions prior to 10.4.5 allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Affected products
- Contest Gallery Pro: before 10.4.5 — fixed in 10.4.5
How to fix
Upgrade to a fixed version: Contest Gallery Pro 10.4.5. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN80925867/index.html
- https://wordpress.org/plugins/contest-gallery/
- https://wpvulndb.com/vulnerabilities/9436
- https://jvn.jp/en/jp/JVN80925867/index.html
- https://wordpress.org/plugins/contest-gallery/
- https://wpvulndb.com/vulnerabilities/9436
Get alerted when CVE-2019-5974 or the next vulnerability affects your stack