What’s Vulnerable › Vulnerabilities

CVE-2019-6026

Description

Privilege escalation vulnerability in Multiple MOTEX products (LanScope Cat client program (MR) and LanScope Cat client program (MR)LanScope Cat detection agent (DA) prior to Ver.9.2.1.0, LanScope Cat server monitoring agent (SA, SAE) prior to Ver.9.2.2.0, LanScope An prior to Ver 2.7.7.0 (LanScope An 2 series), and LanScope An prior to Ver 3.0.8.1 (LanScope An 3 series)) allow authenticated attackers to obtain unauthorized privileges and execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: Motex Lanscope An 2.7.7.0, 3.0.8.1; Motex Lanscope Cat Client Program 8.4.3.2; Motex Lanscope Cat Detection Agent 8.4.3.2; Motex Lanscope Cat Server Monitoring Agent 9.2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-6026 or the next vulnerability affects your stack