What’s Vulnerable › Vulnerabilities

CVE-2019-6033

Description

Cross-site scripting vulnerability in a-blog cms versions prior to Ver.2.10.23 (Ver.2.10.x), Ver.2.9.26 (Ver.2.9.x), and Ver.2.8.64 (Ver.2.8.x) allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: appleple inc. a-blog cms 2.10.23, 2.8.64, 2.9.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-6033 or the next vulnerability affects your stack