What’s Vulnerable › Vulnerabilities
CVE-2019-6143
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-287
Description
Forcepoint Next Generation Firewall (Forcepoint NGFW) 6.4.x before 6.4.7, 6.5.x before 6.5.4, and 6.6.x before 6.6.2 has a serious authentication vulnerability that potentially allows unauthorized users to bypass password authentication and access services protected by the NGFW Engine. The vulnerability affects the following NGFW features when the LDAP authentication method is used as the backend authentication: IPsec VPN, SSL VPN or Browser-based user authentication. The vulnerability does not apply when any other backend authentication is used. The RADIUS authentication method is not vulnerable, for example.
Affected products
- Forcepoint Next Generation Firewall: from 6.4.0 before 6.4.7; from 6.5.0 before 6.5.4; from 6.6.0 before 6.6.2 — fixed in 6.4.7, 6.5.4, 6.6.2
How to fix
Upgrade to a fixed version: Forcepoint Next Generation Firewall 6.4.7, 6.5.4, 6.6.2. Check the vendor advisory for mitigations.
References
- https://help.forcepoint.com/security/CVE/CVE-2019-6143.html
- https://help.forcepoint.com/security/CVE/CVE-2019-6143.html
Get alerted when CVE-2019-6143 or the next vulnerability affects your stack