What’s Vulnerable › Vulnerabilities
CVE-2019-6147
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-23 · updated 2026-06-17
- Weakness: CWE-704
Description
Forcepoint NGFW Security Management Center (SMC) versions lower than 6.5.12 or 6.7.1 have a rare issue that in specific circumstances can corrupt the internal configuration database. When the database is corrupted, the SMC might produce an incorrect IPsec configuration for the Forcepoint Next Generation Firewall (NGFW), possibly resulting in settings that are weaker than expected. All SMC versions lower than 6.5.12 or 6.7.1 are vulnerable.
Affected products
- Forcepoint NGFW Security Management Center: before 6.5.12; from 6.6.0 before 6.7.1 — fixed in 6.5.12, 6.7.1
How to fix
Upgrade to a fixed version: Forcepoint NGFW Security Management Center 6.5.12, 6.7.1. Check the vendor advisory for mitigations.
References
- https://help.forcepoint.com/security/CVE/CVE-2019-6147.html
- https://help.forcepoint.com/security/CVE/CVE-2019-6147.html
Get alerted when CVE-2019-6147 or the next vulnerability affects your stack