What’s Vulnerable › Vulnerabilities
CVE-2019-6158
- Severity: medium (CVSS 5.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-03 · updated 2026-06-17
- Weakness: CWE-532
Description
An internal product security audit of Lenovo XClarity Administrator (LXCA) discovered HTTP proxy credentials being written to a log file in clear text. This only affects LXCA when HTTP proxy credentials have been configured. This affects LXCA versions 2.0.0 to 2.3.x.
Affected products
- Lenovo XClarity Administrator: from 2.0.0 before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: Lenovo XClarity Administrator 2.4.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108165
- https://support.lenovo.com/solutions/LEN-26141
- http://www.securityfocus.com/bid/108165
- https://support.lenovo.com/solutions/LEN-26141
Get alerted when CVE-2019-6158 or the next vulnerability affects your stack