What’s Vulnerable › Vulnerabilities
CVE-2019-6166
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-26 · updated 2026-06-17
- Weakness: CWE-352
Description
A vulnerability reported in Lenovo Service Bridge before version 4.1.0.1 could allow cross-site request forgery.
Affected products
- Lenovo Service Bridge: before 4.1.0.1 — fixed in 4.1.0.1
How to fix
Upgrade to a fixed version: Lenovo Service Bridge 4.1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-6166 or the next vulnerability affects your stack