What’s Vulnerable › Vulnerabilities
CVE-2019-6180
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-03 · updated 2026-06-17
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability was reported in Lenovo XClarity Administrator (LXCA) versions prior to 2.5.0 that could allow an administrative user to cause JavaScript code to be stored in LXCA which may then be executed in the user's web browser. The JavaScript code is not executed on LXCA itself.
Affected products
- Lenovo XClarity Administrator: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Lenovo XClarity Administrator 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-6180 or the next vulnerability affects your stack