What’s Vulnerable › Vulnerabilities

CVE-2019-6341: Drupal core - Moderately critical - Cross Site Scripting - SA-CORE-2019-004

Description

In Drupal 7 versions prior to 7.65; Drupal 8.6 versions prior to 8.6.13;Drupal 8.5 versions prior to 8.5.14. Under certain circumstances the File module/subsystem allows a malicious user to upload a file that can trigger a cross-site scripting (XSS) vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Drupal 7.65, 8.5.14, 8.6.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-6341 or the next vulnerability affects your stack