What’s Vulnerable › Vulnerabilities
CVE-2019-6438
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-31 · updated 2026-06-17
Description
SchedMD Slurm before 17.11.13 and 18.x before 18.08.5 mishandles 32-bit systems.
Affected products
- openSUSE Leap: 15.0
- SchedMD Slurm: before 17.11.13; from 18.08.0 before 18.08.5 — fixed in 17.11.13, 18.08.5
How to fix
Upgrade to a fixed version: SchedMD Slurm 17.11.13, 18.08.5. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00090.html
- https://lists.debian.org/debian-lts-announce/2020/03/msg00016.html
- https://lists.schedmd.com/pipermail/slurm-announce/2019/000018.html
- https://www.schedmd.com/news.php?id=213
- http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00090.html
- https://lists.debian.org/debian-lts-announce/2020/03/msg00016.html
- https://lists.schedmd.com/pipermail/slurm-announce/2019/000018.html
- https://www.schedmd.com/news.php?id=213
Get alerted when CVE-2019-6438 or the next vulnerability affects your stack