What’s Vulnerable › Vulnerabilities
CVE-2019-6544
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-09 · updated 2026-06-17
- Weakness: CWE-284
Description
GE Communicator, all versions prior to 4.0.517, has a service running with system privileges that may allow an unprivileged user to perform certain administrative actions, which may allow the execution of scheduled scripts with system administrator privileges. This service is inaccessible to attackers if Windows default firewall settings are used by the end user.
Affected products
- GE Communicator: before 4.0.517 — fixed in 4.0.517
How to fix
Upgrade to a fixed version: GE Communicator 4.0.517. Check the vendor advisory for mitigations.
References
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-02
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-02
Get alerted when CVE-2019-6544 or the next vulnerability affects your stack