What’s Vulnerable › Vulnerabilities
CVE-2019-6548
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-09 · updated 2026-06-17
- Weakness: CWE-798
Description
GE Communicator, all versions prior to 4.0.517, contains two backdoor accounts with hardcoded credentials, which may allow control over the database. This service is inaccessible to attackers if Windows default firewall settings are used by the end user.
Affected products
- GE Communicator: before 4.0.517 — fixed in 4.0.517
How to fix
Upgrade to a fixed version: GE Communicator 4.0.517. Check the vendor advisory for mitigations.
References
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-02
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-02
Get alerted when CVE-2019-6548 or the next vulnerability affects your stack