What’s Vulnerable › Vulnerabilities

CVE-2019-6796

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.5.8, 11.6.x before 11.6.6, and 11.7.x before 11.7.1. It allows XSS (issue 2 of 2). The user status field contains a lack of input validation and output encoding that results in a persistent XSS.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.5.8, 11.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-6796 or the next vulnerability affects your stack