What’s Vulnerable › Vulnerabilities
CVE-2019-6983
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-28 · updated 2026-06-17
- Weakness: CWE-190
Description
An issue was discovered in Foxit 3D Plugin Beta before 9.4.0.16807 for Foxit Reader and PhantomPDF. The application could encounter an Integer Overflow and crash during the handling of certain PDF files that embed specifically crafted 3D content, because of a free of valid memory.
Affected products
- Foxitsoftware 3D: before 9.4.0.16807 — fixed in 9.4.0.16807
How to fix
Upgrade to a fixed version: Foxitsoftware 3D 9.4.0.16807. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-6983 or the next vulnerability affects your stack