What’s Vulnerable › Vulnerabilities

CVE-2019-7074

Description

Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30475, 17.011.30120, 19.010.20091; Adobe Acrobat Reader 15.006.30475, 17.011.30120, 19.010.20091. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7074 or the next vulnerability affects your stack