What’s Vulnerable › Vulnerabilities

CVE-2019-7107

Description

Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.

Affected products

References

Get alerted when CVE-2019-7107 or the next vulnerability affects your stack