What’s Vulnerable › Vulnerabilities
CVE-2019-7115
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-23 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .
Affected products
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30493; from 15.008.20082 before 19.010.20099; from 17.011.30056 before 17.011.30138 — fixed in 15.006.30493, 17.011.30138, 19.010.20099
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30493; from 15.008.20082 before 19.010.20099; from 17.011.30059 before 17.011.30138 — fixed in 15.006.30493, 17.011.30138, 19.010.20099
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30493, 17.011.30138, 19.010.20099; Adobe Acrobat Reader 15.006.30493, 17.011.30138, 19.010.20099. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb19-17.html
- https://helpx.adobe.com/security/products/acrobat/apsb19-17.html
Get alerted when CVE-2019-7115 or the next vulnerability affects your stack