What’s Vulnerable › Vulnerabilities
CVE-2019-7211
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-24 · updated 2026-06-17
- Weakness: CWE-79
Description
SmarterTools SmarterMail 16.x before build 6995 has stored XSS. JavaScript code could be executed on the application by opening a malicious email or when viewing a malicious file attachment.
Affected products
- SmarterTools SmarterMail: from 16.0.6345 before 16.3.6955 — fixed in 16.3.6955
How to fix
Upgrade to a fixed version: SmarterTools SmarterMail 16.3.6955. Check the vendor advisory for mitigations.
References
- https://www.nccgroup.trust/uk/our-research/technical-advisory-multiple-vulnerabilities-in-smartermail/
- https://www.smartertools.com/smartermail/release-notes/current
- https://www.nccgroup.trust/uk/our-research/technical-advisory-multiple-vulnerabilities-in-smartermail/
- https://www.smartertools.com/smartermail/release-notes/current
Get alerted when CVE-2019-7211 or the next vulnerability affects your stack