What’s Vulnerable › Vulnerabilities
CVE-2019-7324
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
app/Core/Paginator.php in Kanboard before 1.2.8 has XSS in pagination sorting.
Affected products
- kanboard: before 1.2.8 — fixed in 1.2.8
How to fix
Upgrade to a fixed version: kanboard 1.2.8. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/153093/Kanboard-1.2.7-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2019/May/41
- https://github.com/kanboard/kanboard/commit/83deec2e3621c40d15a06e2491f27571d32fe10f
- https://github.com/kanboard/kanboard/releases/tag/v1.2.8
- http://packetstormsecurity.com/files/153093/Kanboard-1.2.7-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2019/May/41
- https://github.com/kanboard/kanboard/commit/83deec2e3621c40d15a06e2491f27571d32fe10f
- https://github.com/kanboard/kanboard/releases/tag/v1.2.8
Get alerted when CVE-2019-7324 or the next vulnerability affects your stack