What’s Vulnerable › Vulnerabilities
CVE-2019-7412
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-05 · updated 2026-06-17
- Weakness: CWE-20
Description
The PS PHPCaptcha WP plugin before v1.2.0 for WordPress mishandles sanitization of input values.
Affected products
- Ps Phpcaptcha Wp Project Ps Phpcaptcha Wp: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Ps Phpcaptcha Wp Project Ps Phpcaptcha Wp 1.2.0. Check the vendor advisory for mitigations.
References
- https://metamorfosec.com/Files/Advisories/METS-2019-003-Denial_of_Service_in_PS_PHPCaptcha_WP_before_v1.2.0.txt
- https://wordpress.org/plugins/ps-phpcaptcha/#developers
- https://metamorfosec.com/Files/Advisories/METS-2019-003-Denial_of_Service_in_PS_PHPCaptcha_WP_before_v1.2.0.txt
- https://wordpress.org/plugins/ps-phpcaptcha/#developers
Get alerted when CVE-2019-7412 or the next vulnerability affects your stack