What’s Vulnerable › Vulnerabilities
CVE-2019-7413
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-05 · updated 2026-06-17
- Weakness: CWE-79
Description
In the Parallax Scroll (aka adamrob-parallax-scroll) plugin before 2.1 for WordPress, includes/adamrob-parralax-shortcode.php allows XSS via the title text. ("parallax" has a spelling change within the PHP filename.)
Affected products
- Parallax Scroll Project Parallax Scroll: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: Parallax Scroll Project Parallax Scroll 2.1. Check the vendor advisory for mitigations.
References
- https://metamorfosec.com/Files/Advisories/METS-2019-004-A_XSS_Vulnerability_in_Parallax_Scroll_plugin_before_v2.1_for_WordPress.txt
- https://plugins.trac.wordpress.org/changeset/2024194/
- https://metamorfosec.com/Files/Advisories/METS-2019-004-A_XSS_Vulnerability_in_Parallax_Scroll_plugin_before_v2.1_for_WordPress.txt
- https://plugins.trac.wordpress.org/changeset/2024194/
Get alerted when CVE-2019-7413 or the next vulnerability affects your stack