What’s Vulnerable › Vulnerabilities

CVE-2019-7551

Description

Cantemo Portal before 3.2.13, 3.3.x before 3.3.8, and 3.4.x before 3.4.9 has XSS. Leveraging this vulnerability would enable performing actions as users, including administrative users. This could enable account creation and deletion as well as deletion of information contained within the app.

Affected products

How to fix

Upgrade to a fixed version: Cantemo Portal 3.2.13, 3.3.8, 3.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7551 or the next vulnerability affects your stack