What’s Vulnerable › Vulnerabilities

CVE-2019-7855

Description

A cryptograhic flaw in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2 could be abused by an unauthenticated user to discover an invariant used in gift card generation.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.1.18, 2.2.9, 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7855 or the next vulnerability affects your stack