What’s Vulnerable › Vulnerabilities

CVE-2019-7882

Description

A stored cross-site scripting vulnerability exists in the WYSIWYG editor of Magento Open Source prior to 1.9.4.2, and Magento Commerce prior to 1.14.4.2, Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2. An authenticated user with privileges to the editor can inject malicious SWF files.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 1.14.4.2, 1.9.4.2, 2.1.18, 2.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7882 or the next vulnerability affects your stack