What’s Vulnerable › Vulnerabilities

CVE-2019-7937

Description

A stored cross-site scripting vulnerability exists in the admin panel of Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2. This could be exploited by an authenticated user with privileges to store product attributes to inject malicious javascript.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.1.18, 2.2.9, 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7937 or the next vulnerability affects your stack