What’s Vulnerable › Vulnerabilities

CVE-2019-7947

Description

A cross-site request forgery vulnerability exists in the GiftCardAccount removal feature for Magento Open Source prior to 1.9.4.2, and Magento Commerce prior to 1.14.4.2, Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 1.14.4.2, 1.9.4.2, 2.1.18, 2.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-7947 or the next vulnerability affects your stack