What’s Vulnerable › Vulnerabilities
CVE-2019-8043
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 13.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe Acrobat and Reader versions 2019.012.20035 and earlier, 2019.012.20035 and earlier, 2017.011.30142 and earlier, 2017.011.30143 and earlier, 2015.006.30497 and earlier, and 2015.006.30498 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .
Affected products
- Adobe Acrobat DC: from 15.006.30060 before 15.006.30499; from 15.008.20082 before 19.012.20036; from 17.011.30059 before 17.011.30144 — fixed in 15.006.30499, 17.011.30144, 19.012.20036
- Adobe Acrobat Reader: from 15.006.30060 before 15.006.30499; from 15.008.20082 before 19.012.20036; from 17.011.30059 before 17.011.30144 — fixed in 15.006.30499, 17.011.30144, 19.012.20036
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30499, 17.011.30144, 19.012.20036; Adobe Acrobat Reader 15.006.30499, 17.011.30144, 19.012.20036. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb19-41.html
- https://helpx.adobe.com/security/products/acrobat/apsb19-41.html
Get alerted when CVE-2019-8043 or the next vulnerability affects your stack