What’s Vulnerable › Vulnerabilities
CVE-2019-8091
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-05 · updated 2026-06-17
Description
A remote code execution vulnerability exists in Magento 1 prior to 1.9.4.3 and 1.14.4.3. An authenticated admin user with privileges to access product attributes can leverage layout updates to trigger remote code execution.
Affected products
- Adobe Magento Commerce: from 1.5.0.0 before 1.9.4.3; from 1.9.0.0 before 1.14.4.3 — fixed in 1.14.4.3, 1.9.4.3
How to fix
Upgrade to a fixed version: Adobe Magento Commerce 1.14.4.3, 1.9.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-8091 or the next vulnerability affects your stack