What’s Vulnerable › Vulnerabilities

CVE-2019-8108

Description

Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can manipulate session validation setting for a storefront that leads to insecure authentication and session management.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.2.10, 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8108 or the next vulnerability affects your stack