What’s Vulnerable › Vulnerabilities

CVE-2019-8115

Description

A reflected cross-site scripting (XSS) vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated admin user can inject arbitrary JavaScript code when adding an image for during simple product creation.

Affected products

How to fix

Upgrade to a fixed version: Adobe Magento Commerce 2.2.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-8115 or the next vulnerability affects your stack